curses(8) w NetBSD wzbogaciło się o rozszerzenie libpanel(8)

NetBSD utrzymuje i rozwija oryginalną implementację curses(8) (w przeciwieństwie do FreeBSD i OpenBSD, które używają implementacji ncurses). Część aplikacji wymaga rozszerzenia do zarządzania panelami (tj. osią Z), o nazwie libpanel(8). Do tej pory celem wykorzystania tej biblioteki należało korzystać z implementacji ncurses, a od niedawna Valery Ushakov dodał wsparcie w systemie bazowym NetBSD.

 

NetBSD 5.x EOL 9 listopada

Projekt NetBSD ogłosił zarzucenie wsparcia dla linii NetBSD 5.x.

Począwszy od 9 listopada bieżącego roku:

  • Nie będą akceptowane nowe łaty (włącznie z łatami bezpieczeństwa) na gałęziach 5, 5-1 i 5-2.
  • Nie będzie ostrzeżeń o zagrożeniach z bezpieczeństwem.
  • Pliki z wydaniem NetBSD 5.x zostaną przeniesione do /pub/NetBSD-archive/