Kernel panic w podsystemie UVM OpenBSD <=5.6

Alejandro Hernandez po wykazaniu błędu w UVM (podsystemie pamięci wirtualnej) OpenBSD 5.5, wykazał kolejne trzy błędy dla OpenBSD <=5.6 i architektury i386. By wywołać błąd agresor wymaga możliwości zdeformowania nagłówka ELF i załadowania go do pamięci, co w praktyce ogranicza zasięg rażenia do użytkowników z dostępem do shella.

Autor, podpisujący się jako nitr0us z uwagi na stylistykę swoich exploitów jest znany jako ASCII boobz guy.

Skomentuj

Twój adres e-mail nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *